Bug #1031

Changes in expression mixer not visible

Added by Joel Palmius over 2 years ago. Updated over 1 year ago.

Status:Needs infoStart date:05/24/2016
Priority:NormalDue date:
Assignee:Jonas Hauquier% Done:

0%

Category:MakeHuman GUI
Target version:MakeHuman 1.1.2

Description

From http://www.makehumancommunity.org/forum/viewtopic.php?f=3&t=13369

When you move sliders in the expression mixer, nothing changes in the viewport. But changes get applied so that they are saved upon export.

I have tested and confirmed this. Seems there's a update call or something missing.

expression_mixer.png (163 KB) Aranuvir #, 08/30/2016 02:28 PM

1268

Related issues

Related to MakeHuman - Bug #944: Utilities > Expression Mixer Accepted 08/13/2015

History

#1 Updated by Aranuvir # over 2 years ago

Cannot reproduce the problem? (r2073)

#2 Updated by Rob Baer over 2 years ago

  • Related to Bug #944: Utilities > Expression Mixer added

#3 Updated by Joel Palmius about 2 years ago

  • Target version changed from MakeHuman 1.1.1 to MakeHuman 1.1.2

#4 Updated by Aranuvir # over 1 year ago

  • Status changed from Accepted to Rejected

Issue is still not reproducible to me. Rejecting it.

#5 Updated by Rob Baer over 1 year ago

  • Status changed from Rejected to Needs info

http://www.makehumancommunity.org/forum/viewtopic.php?f=3&t=13369

This seems to be reproducible, but not consistent, rather sporadic.

#6 Updated by jujube (Forum User) over 1 year ago

For me this happens when another facial expression is already selected. I can't tweak existing facial expressions, I have to start from scratch every time.

Also available in: Atom